vBulletin upgrade (4.01)

ผม upgrade vBulltein จากเวอร์ชัน 3.5.X เป็น เวอร์ชัน 4.01  แล้วพบว่าเกิดข้อความ error ดังข้างล่าง

PHP Fatal error:  Call to a member function hide_errors() on a non-object in /home/www/vhosts/xxxx.com/httpdocs/forums/includes/class_bootstrap.php(283) : eval()'d code on line 4

ปัญหาเกิดจากตัว plugin ที่ใช้ในเวอร์ชัน 3.5.X วิธีการแก้ปัญหาคือ ให้แก้ไขไฟล์ config.php โดยใช้คำสั่ง

define('DISABLE_HOOKS', true);

เพื่อยกเลิกการใช้งานทั้งหมดก่อน 😉

Leave a Reply

Be the First to Comment!

Notify of
avatar
wpDiscuz